@hayabusa どしたんですか?
@7_nana
Minioのオブジェクトストレージサーバーを物理的に変更したら(HDDを差し替えたら)画像がアップロードできなくなりました(そんなはずはないのでそれ以外に何をしたか考えている)
Minio側のWebインタフェースからは画像をアップロードできたのでおそらくMastodon側の設定の問題・・・?
@hayabusa 横からすみません
画像サイズ小さくてもNGですか?
例えば500kbくらいのとか
@kumanotetu
カスタム絵文字としてアップロードしてあるデータ(=50kb以下)をもう一度アップロードしようとしてもエラーになりますね・・・
@hayabusa ありゃあ…
nginx設定ファイルかと思いましたが違いそうですね。。
因みに画像の保存先ってS3とかですか?
パスが何かしらで書き換わってるとか?
自宅デスクトップで走ってるMinioのS3互換ストレージです
それ自体はファイルをあげられるのでこちら側は問題ないはず・・・です
@hayabusa
なるほどですね。。
あとは.env.productionファイルの設定くらいしか思いつかなかったんですが違いそうですね。。
お力になれそうにありません。。
スミマセン 😭